problem with dsp oids on a 2800

Unanswered Question
Feb 26th, 2007

I have a 2821 primarily acting as a dspfarm for a CCM 4.1. I've had to restart the router twice do to a possible over utilization of the DSPs or a memory leak. I have a TAC case open and they are concentrating on the memory leak, but still want to track the DSP utilization. I'm looking for total DSPs and DSPs in use. If there is a way to tell what the DSPs are being used for - that would be nice also. Any ideas?

I have a basic understanding of SNMP and have set up MRTG to work with several devices on my network, but the DSPs are killing me. Here's what I have:

See attachment

The way I understand from reading the website cdspCardResourceUtilization should return a % of DSPs used.

cdspTotalChannels should be the total channels which 16 might be right since I'm using 12 ( 1-6 xcode and mtp, 10-12 conf), but the cdspInUseChannels and cdspActiveChannels always return a 0. Am I looking at the wrong information?

Thanks

Mark

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ssoberlik Fri, 03/02/2007 - 12:36

The object indicates the percentage of current DSP resource utilization of the card. The utilization is a ratio of number of busy DSP resources (for handling calls, transcoding, voice compression,...) to the total available DSP resources.

The cdspCardResourceUtilization is the actual utilization at the time of SNMP query.

The problem could be caused by bug

Actions

This Discussion