Reliable Static routing issues

Unanswered Question
Feb 26th, 2007

Hi there, I have implemented Reliable static routing using 2 Cisco 1760 routers with WIC Enet cards with one Enet interface being the Primary interface and the other the secondary interface. The primary interface is a fibre link while the secondary interface is a Satellite connection. The issues I'm experiencing right now is that I'm experiencing high packet loss on the primary interface, apart from that the return times I'm getting seem to look funny i.e 350 ms on the primary interface which is a fibre link. Averagely 16ms is the normal RTT on the fibre link while 530 ms is the normal RTT on the Secondary interface. I realise that it could be a physical layer problem. Also could it be an IOS issue? I'm using

12.4(12) which is still LD. I just wanna make sure that my configurations are correct. They are listed below

ip sla monitor 1

type echo protocol ipIcmpEcho 150.150.150.1

timeout 10000

threshold 7

frequency 30

ip sla monitor schedule 1 life forever start-time now

track 123 rtr 1 reachability

delay down 60

interface Ethernet0/0

description Primary link

ip address 10.0.0.1 255.255.255.248

!

interface Ethernet1/0

ip address 172.16.12.1 255.255.255.248

ip access-group 120 in

full-duplex

ip local policy route-map MYMAP

access-list 101 permit icmp any host 150.150.150.1 echo

access-list 120 deny icmp host 150.150.150.1 any

access-list 120 permit ip any any

route-map MYMAP permit 10

match ip address 101

set ip next-hop 10.0.0.2

set interface Null0 Ethernet1/0

!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion