WIC-1SHDSL-V3 Card

Unanswered Question
Feb 26th, 2007

I have a 2801 Router with IOS ver: Cisco IOS Software, 2801 Software (C2801-SPSERVICESK9-M), Version 12.4(3d), RELE

ASE SOFTWARE (fc3). I want to use a WIC-1SHDSL_V3 but it doesn't work in slots 1, 2 and 3. The led status on card is always off. Is there a problem with current IOS version?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Tue, 02/27/2007 - 04:33

Hi

did you check up whether the card is getting detected using show version or show diag command ?

you can post the output of the commands here so that we can find out whether your router supports the card with the current ios in it..

also as far as the data sheet goes for cisco 2801 it does supports WIC-1SHDSL_V3..

regds

Actions

This Discussion