WEP Key decrypt error + Symbol 9060

Unanswered Question
Feb 26th, 2007

I have a WLC 4400 running ver 3.2.150.6. The LAP is a 1242AG-A-K9. I am getting this error message on the wireless controller log when I try and use my Symbol 9060 RF units the message is:

WEP Key decrypt error. Station MAC Address is 00:a0:f8:ba:b5:36, Base Radio MAC is 00:19:a9:0f:d7:90 and Slot ID is 0.

My setup is WPA using 802.1x and the units do authenicate but then after a random period the users lose their sessions. Actually doesnt seem to matter whether I am using WPA or WEP, i still drop. I havent had this problem with the fat APs. Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
csannedhi Mon, 02/26/2007 - 19:19

I don't think the WEP errors have anything to do with the client connection drop. The time stamp on the controller and the connection drop you notice on the client will prove this fact.

Please check if there are coverage holes in your network and also verify the RF environment for interference. I would suspect the clients too - check with Symbol if there is any problem with that particular batch or firmware.

typhunexpress Thu, 03/01/2007 - 21:53

Cisco is saying the WEP error is a known bug and its a fake message, so that is probably not what is causing the drops. When the clients first started dropping I also noticed another error message but it hasnt show back up till today when i put more client guns back in use. the error is:

WPA MIC Error counter measure activated on Radio with MAC 00:19:a9:0f:bd:80 and Slot ID 0. Station MAC Address is 00:a0:f8:d2:34:98 and WLAN ID is 1.

Any thoughts?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode