7960 - Don't want to answer calls on Shared Lines

Answered Question
Feb 26th, 2007

Have a 7960 setup with 2X 7914s, used by a receptionist. The lines on the 7914s are setup as shared lines to every employee in the department.

Problem is this - with the heavy call volume, sometimes the receptionist will go off hook to make an outbound call and end up accidentially answering an incoming call off one of the shared lines.

Is there any way to change this behavior? We're thinking of switching to Attendant Console, but I'm looking for a quick work-around.

I have this problem too.
0 votes
Correct Answer by gogasca about 9 years 7 months ago

Can you try setting 'Always Use Prime Line' parameter under Phone configuration?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
gogasca Mon, 02/26/2007 - 17:51

Can you try setting 'Always Use Prime Line' parameter under Phone configuration?

johnnylingo Tue, 02/27/2007 - 11:14

Just what I was looking for, thank you!

Servers -> Service Parameters -> Service: Cisco CallManager -> Clusterwide Parameters (Device - Phone)

cplatt01 Mon, 03/12/2007 - 12:08

Is there a way to set this by device instead of clusterwide?

robpeay Mon, 03/12/2007 - 13:20

check each of the device settings and make sure they are in the same partition (on the actual line).

evan.proios Mon, 03/12/2007 - 13:26

Yes, they are. It works when set clusterwide, but I need one department to be one way and another department to be another way. Is that possible?

rob.huffman Mon, 03/12/2007 - 14:12

Hi Evan,

Sorry to say this is a clusterwide parameter only :( This would be great to be able to set on a phone by phone basis (some day I'm sure)

Hope this helps!

Rob

evan.proios Tue, 03/13/2007 - 07:14

That is what I thought. Thanks, I hope one day soon Cisco will add this!

Thanks

Actions

This Discussion