call manager express upgrade from 3.3 to 4.1

Unanswered Question
Feb 26th, 2007

Hi all,

What are the steps required do upgrade ccme 3.3 to 4.1.

Thanks,

Gnanesh.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Tue, 02/27/2007 - 16:39

Just verifying platform compatibility (flash, dram).

There are no major configuration incompatibilities that I can think of.

Consider posting in IP Telephony next time.

Please rate useful posts !

anderson-david Mon, 03/05/2007 - 04:34

Hi Gnanesh,

You will need to upgrade the router IOS and the CME files to the correct versions for 4.1, 12.4(11)XJ is the version you will need. If you have smartnet on your router then you should be able to download the files from Cisco's website, if not you will have to pay for the IOS upgrade and see if your Distributor can make the CME files available to you

HTH

Dave

gnanesh.m Mon, 03/05/2007 - 20:16

Hi Dave,

I upgraded the CCME from 3.3 to

4.0(3).The ios version is c3825-advipservicesk9-mz.124-4.XC6.bin.After upgradtion most of the phone not come up.its showing tftp timeed out.so after that we degrade the ios to 3.3 version.what is the reasion the ip phone not able to come up.

Thanks,

Gnanesh.

anderson-david Tue, 03/06/2007 - 03:38

Hi Gnanesh,

did you change the TFTP SERVER path and LOAD to relate to the new versions of firmware that come with the CME files, CME files and IOS version are related so if you upgrade the IOS you also need to upgrade the CME files

HTH

Dave

gnanesh.m Fri, 03/09/2007 - 03:39

Hi Dave,

I upgradeed the ios as well as ccme files and tftp server path and load to relate to new version.After changing the new load only i got information tftp timed out in the ip phone screen.

Thanks,

Gnanesh

Actions

This Discussion