CSA 5.1 printing issue

Answered Question
Feb 27th, 2007

I have a problem with CsA and Print screen, If the workstation is in test mode print screen, alt print screen works fine. However when the same machine is in enforcement mode the user is unable to use this function. Even worse there are no logs generated. Has anyone seen this behaviour before and more to the point whats the cause.

I have this problem too.
0 votes
Correct Answer by mnlatif about 9 years 7 months ago

Do you have a "Clipboard Access Control" Rule applied to the Users ?

If you have (whether its Allowing Or Denying the application) the Print-Screen functionality will be disabled.

See below for reference

+++++++++++++++++++++++++++++++++

NOTE: If you are using the Clipboard rule to restrict applications from accessing data on the clipboard, the system Print Screen functionality is also automatically disabled.

++++++++++++++++++++++++++++++++++

\\ Naman

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.7 (3 ratings)
Loading.

More than likely what is happening is that a rule is being hit, but set to not log. You can apply "log deny actions and verbose logging" to a group by simply going to the group your host is in > select LOG OVERRIDES > LOG DENY ACTIONS. These option is found right under the polling information.

You can also do verbose logging, but that will provide you with a fair amount of data. Keep in mind that if you have a host in multiple groups that this will need to be done on each. I would suggest you try this one group at a time, eliminating a swarm of alerts going off possibly.

Hope this helps,

Christopher

madjack01 Wed, 02/28/2007 - 03:59

Hi Christopher

Thank you for your reply, log deny is already actioned so I added verbose as well. This still didn't give any log output when trying to use the print screen or alt print screen options.

However I have managed to find out were this action was being stopped and have edited my rule module.

I am still concerned that I didn't get any logs, any more ideas

mayur.devani Wed, 11/07/2007 - 03:29

Hi

I have the same problem. Can you please tell me what rule I need to modify?

Thanks

madjack01 Wed, 11/14/2007 - 08:29

I believe you need to disable clipboard access control

my id rule was 148

Hope this helps

Correct Answer
mnlatif Wed, 02/28/2007 - 10:37

Do you have a "Clipboard Access Control" Rule applied to the Users ?

If you have (whether its Allowing Or Denying the application) the Print-Screen functionality will be disabled.

See below for reference

+++++++++++++++++++++++++++++++++

NOTE: If you are using the Clipboard rule to restrict applications from accessing data on the clipboard, the system Print Screen functionality is also automatically disabled.

++++++++++++++++++++++++++++++++++

\\ Naman

Actions

This Discussion