Failover Pair rebooting.

Answered Question
Feb 27th, 2007

hello,

I have two 515e in a failover pair. One has UR and the other FO licenses. The IOS version is 7.21.

They are failing over every minute or so. When I connected the console, it showed a lot of information like what you get in 'sh tech' and then it rebooted. Same thing is happening with the other device too. I have upgraded them from version 6.3 to 7.21 last week Thursday.

Can someone advise?

Regards.

I have this problem too.
0 votes
Correct Answer by vitripat about 9 years 7 months ago

There was a very common bug related to esmtp inspection. I would first recommend disabling esmtp inspection. Here is how you can do so-

policy-map global_policy

class inspection_default

no inspect esmtp

exit

exit

However, if this does not help, I would request you to provide the log you are getting on console. Basically, it is "traceback". You can also get the same from "show crash".

Regards,

Vibhor.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
vitripat Tue, 02/27/2007 - 10:02

There was a very common bug related to esmtp inspection. I would first recommend disabling esmtp inspection. Here is how you can do so-

policy-map global_policy

class inspection_default

no inspect esmtp

exit

exit

However, if this does not help, I would request you to provide the log you are getting on console. Basically, it is "traceback". You can also get the same from "show crash".

Regards,

Vibhor.

shoaib.usmani Thu, 03/01/2007 - 02:27

Hi Vibhor,

Many many thanks for your instructions. They really solved my problem. However, I have upgraded the PIX to 7.22 now and it seems to be working fine now.

Regards,

Shoaib.

Actions

This Discussion