Configuration for 871W multiple SSID's

Unanswered Question
Feb 27th, 2007

Can someone provide me with a sample config of more than three ssid's being configured on a 871W. I can get two ssid's to work but not more than that. Here is part of my config.

Thanks!

interface Dot11Radio0

encryption vlan 1 mode ciphers tkip

encryption vlan 20 mode ciphers tkip

ssid GuestWLAN

vlan 20

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii guestwireless

ssid Test

vlan 1

authentication open

authentication key-management wpa

wpa-psk ascii xxxxxx

channel 1

no cdp enable

no dot11 extension aironet

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no snmp trap link-status

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

interface Dot11Radio0.20

description Guest wireless LAN - routed WLAN

encapsulation dot1Q 20

ip address 192.168.202.1 255.255.255.0

ip nat inside

interface Vlan1

description Internal Network

ip nat inside

ip virtual-reassembly

bridge-group 1

bridge-group 1 spanning-disabled

interface BVI1

description Bridge to Internal Network

ip address 192.168.201.1 255.255.255.0

ip nat inside

ip virtual-reassembly

bridge 1 route ip

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Tue, 02/27/2007 - 11:36

Never mind... it worked after I reloaded the router. Figures... should of done that a long time ago.

Actions

This Discussion