IP IVR Support on HP DL380 3.6 G4

Unanswered Question
Feb 28th, 2007

Hi

I am installing IP IVR 4.0 for one of my customer .I would like to find out that either this software can be installed on HP DL380 3.6 G4 or not?

I can see on the Cisco web site that HP DL380 3.4 G4 is in the compatible hardware lsit,

What about HP DL380 3.6 G4?

Has anybody done it on the specified server?

Regards,

Nouman Khan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lpezj Wed, 02/28/2007 - 02:29

Nouman,

You wont have any problem with the installation.

Regards,

Juan Luis

Actions

This Discussion