ATA186

Answered Question
Feb 28th, 2007

Hello

Which version of the ATA is needed for Australia the I1 or I2

many thanks

Dave

I have this problem too.
0 votes
Correct Answer by Brandon Buffin about 9 years 7 months ago

Dave,

You will need tht I2 version for Australia.

Hope this helps. If so, please rate the post.

Brandon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Brandon Buffin Wed, 02/28/2007 - 07:25

Dave,

You will need tht I2 version for Australia.

Hope this helps. If so, please rate the post.

Brandon

Actions

This Discussion