Basic switch-to-switch link question

Unanswered Question
Feb 28th, 2007

I have 2 - 3550-48 port switches linked to a 3550-12T. Everything seems to be functional. However, I notice there are a LOT of dicarded packets on the ports between the switches. I was just wondering if this is normal to see for switch-to-switch ports.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
HiSparx Wed, 02/28/2007 - 12:25

We are using simple trunking from what I can tell. However, it looks like there might be some unneccesary configuration lines under each port. This was setup by someone else.

The core switch (3550-T) ports are configured like:

interface GigabitEthernet0/12

description swx-chi-dc-access2

switchport access vlan 254

switchport trunk encapsulation isl

switchport trunk native vlan 900

switchport mode trunk

mls qos trust cos

auto qos voip trust

macro description cisco-switch

wrr-queue bandwidth 10 20 70 1

wrr-queue queue-limit 50 25 15 10

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 4

wrr-queue cos-map 3 3 6 7

wrr-queue cos-map 4 5

priority-queue out

spanning-tree link-type point-to-point

!

Each of the Access Switch (3550-48) ports are configured like:

interface GigabitEthernet0/2

switchport trunk encapsulation isl

switchport mode trunk

no ip address

Thanks for the advice.

Actions

This Discussion