506e Console Connection

Unanswered Question
Feb 28th, 2007

I have a PIX with no idea what IP addresses are assigned to the Ethernet ports. Trying to connect via console cable with Hyper terminal settings 9600/8/n/1 no flow. If I cycle power I can see it boot to the prompt but it will not recognize any keystrokes. I've changed the baud rates only to get gibberish back and also changed to all available emulation types. Still not able to enter any commands. Anything else to check or try?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gnites Thu, 03/01/2007 - 09:51

Yes I'm using COM1 with the following settings: 9600/8/n/1 and no flow control. If I turn local echo on, under emulation, I can see keystrokes but after a command is entered and return is pressed I never return to the pixfirewall> prompt.

suschoud Mon, 03/05/2007 - 07:48

are u using win xp.at times,i have seen that with win xp,the keystrokes do not work.try a pc with different os and that 'll work.

cheers!!

Sushil.

gnites Mon, 03/19/2007 - 06:19

I've tried three different cables, no change in problem. I'll install win98 on a laptop and try to connect. I'll update with results.

Thx

gnites Tue, 03/20/2007 - 07:28

Just tried a W2K workstation with Hyperterminal settings 9600/8/n/1 and no flow, still unable to connect.

Actions

This Discussion