IOS 12.4 no longer supports IPSEC 3DES w/ 64 MB DRAM?

Unanswered Question
Feb 28th, 2007

I haven't gotten the whole process figured out, but it seems like I am out of luck...

I currently have some 2621xm routers with this IOS image:

c2600-ik9s-mz.122-23a.bin

It is the feature set for IP Plus IPSEC 3DES. I use this for connecting to the router via SSH. I would like to upgrade to 12.4 something, but it seems like everything requires 128 MB of DRAM.

Am I looking at things wrong? Any help is greatly appreciated!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
smothuku Wed, 02/28/2007 - 23:32

Hi Wabbit ,

The following IOS supports IPSEC 3DES.

1.c2600-ik9s-mz.12.3-22

Minimum DRAM :96

Minimum Flash6 : 32

2.c2600-ik9s-mz.12.215.ZJ4

Minimum DRAM :128

Minimum Flash6 : 32

3.c2600-ik9s-mz.12.2-15.T7

Minimum DRAM :96

Minimum Flash6 : 32

4.c2600-ik9s-mz.12.2-40

Minimum DRAM :48

Minimum Flash6 :16

HTH

satish

Wabbit___ Thu, 03/01/2007 - 04:44

Thanks for the information. I finally found out from Cisco that the 12.3(22) IOS only requires 64 MB DRAM, not the 96 that is posted on the website.

Actions

This Discussion