ATA186 and "Transient connection attempt"

Answered Question
Feb 28th, 2007

I patched my Callmanager this weekend (loaded 4.1(3) sr4d and devpack 36). Since then, my application log on my publisher has been filling up with Transient connection attempt errors in the Application log. It appears to be primarily ATA 186 devices AND mostly the second configured line (where the MAC ends in 01). Any ideas? I have reset the ATA's to no avail.

I have this problem too.
0 votes
Correct Answer by gogasca about 9 years 7 months ago

This error message in CCM is typically caused by ATAs second line not being registered. The workaround is to add the scond line:

http://www.cisco.com/univercd/cc/td/doc/product/voice/ata/ataadmn/sccp3_0/sc

cpach4.htm

...or disable the second line so that registration is not attempted.

http://www.cisco.com/en/US/partner/products/hw/gatecont/ps514/products_admin

istration_guide_chapter09186a00800c4d1f.html#1026497

HTH

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
gogasca Wed, 02/28/2007 - 14:06

This error message in CCM is typically caused by ATAs second line not being registered. The workaround is to add the scond line:

http://www.cisco.com/univercd/cc/td/doc/product/voice/ata/ataadmn/sccp3_0/sc

cpach4.htm

...or disable the second line so that registration is not attempted.

http://www.cisco.com/en/US/partner/products/hw/gatecont/ps514/products_admin

istration_guide_chapter09186a00800c4d1f.html#1026497

HTH

tomrayjr Thu, 03/01/2007 - 05:50

I use the 2nd line and the lines actually still work (even though they are filling up the event log w/errors). I sure don't want to delete all of the 2nd lines then re-add them but I may have to.

tomrayjr Thu, 03/01/2007 - 06:48

Nevermind, the first post fixed it. Thanks. I needed to disable the second line on the ATA manually to stop it. The chattering ATA's did not have a second device on them.

Thanks.

Actions

This Discussion