QoS policer issue

Unanswered Question
Feb 28th, 2007

I have a switch thats connected to the internet via an ethernet connection, i want to limit 2 subnets to a download speed of 10MB...this is what i have

class-map match-all Test

match access-group 150

!

!

policy-map DOWNLOAD

class Test

police 10000000 64000 exceed-action drop

int f0/24

desc Connection to Internet

no switchport

ip address 172.29.65.2 255.255.255.252

logging event trunk-status

logging event bundle-status

service-policy input DOWNLOAD

access-list 150 permit ip any 192.168.13.0 0.0.0.255

access-list 150 permit ip any 192.168.16.0 0.0.0.255

what happens is web surfing seems to be ok, but when i try an download a service pack or something large from the internet i get very slow response, around 20-30K...why is this?

TIA for the help!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Danilo Dy Wed, 02/28/2007 - 20:29

Hi Shawn,

The bottleneck may not be your uplink and/or QoS. It may be the source, take note that FTP and Web servers can perform bandwidth throttling per connection so that no single connection will hog all the available resources at the source side.

Have you tried downloading large files from other source, maybe nearer to you? What is the download speed? Maybe you can setup an FTP server and plug it to one of your switch interface using same QoS policer and find out the download speed.

shaun.white Thu, 03/01/2007 - 02:07

Thats not it, as soon as i pull the policer off my file tranfer speed goes from 20K to 600K+

Any other thoughts

Actions

This Discussion