Reason 442: Cannot Enable Virtual Adaptor

Unanswered Question
Feb 28th, 2007

When I install the Cisco VPN Client 5.0.00.0090 on my Vista laptop while connected to my office LAN it works fine. When I go home and connect to my home LAN I get the Reason 442 error. If I uninstall and reinstall while connect to the home LAN then it works, but when I go back to my office I get Reason 442 again.

I have added the line UseLegacyIKEPort=0

to my profile.

I didn't have this problem when running WinXP.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jchorlton Sun, 03/04/2007 - 12:54

I have exactly the same issue. Really scratching my head on this one.

Any VPN heroes out there able to help?

Kamal Malhotra Sun, 03/04/2007 - 20:04

Hi,

There is a possibility that you put your laptop in Standby and that's when you face tis problem. If that is the case, then try this :

1. When you face this problem, goto Device Manager and enable the VPN client adapter and see if it works then.

2. If it does then goto C:\Program Files\Cisco Systems\VPN client and edit the vpnclient.ini file and add the following statement under [main]:

VAEnableAlt=0

HTH,

Please rate if it helps,

Regards,

Kamal

Jeff Clark Mon, 03/05/2007 - 02:42

I too have been experiencing this problem.

Out of interest what does the "VAEnableAlt=0" actually do?

Jeff

Kamal Malhotra Mon, 03/05/2007 - 06:09

Hi Jeff,

This command allows the Virtual Adapter to stay enabled even when the laptop goes into standby mode.

Regards,

Kamal

jchorlton Mon, 03/05/2007 - 03:15

Thanks for the reply.

Enabling the VPN Client Adapter does not work as I tried that before my last re-install.

Next time it breaks, I will try the VAEnableAlt=0 and post back here.

Thanks for the help.

smokinbike Mon, 03/05/2007 - 13:20

Hi Kamal,

I don't think it's a Standby problem because I can go from the VPN working, power down my laptop and power back up at home and get the problem. Also, as long as I stay connected to the same network I can let the system go to standby and then wake it up and the vpn works fine.

Thanks,

Mike

jcnagtegaal Wed, 03/07/2007 - 16:25

Hi Kamal:

I agree. I can't get the VPN beta client to work on my new VISTA laptop anymore (it worked a few days ago after I just installed it). I am running the new laptop and an old laptop with XP side by side through the same router (not wireless). I watch the virtual adapter when I activate the client, and see that it is being enabled. I can even look at the Network Connection Details when it is enabled, and the XP and the VISTA seem to have all the same significant settings. The XP connects fine, but after about 20 seconds the VISTA gives up and disables the virtual adapter, giving the infamous "reason 442" error message. If I may guess, it seems that it doesn't receive the proper handshake from the server to establish the secure communication channel. I switched off all the security software (firewall, etc), reinstalled the VPN software (including the driver), all to no avail. I put the VAEnableAlt=0 in the .ini file, no luck either. I have given up for now, and hope the problem will be fixed in the upcoming "official" release of the VPN Client on March 28. Any further suggestions will be appreciated, though!

Thanks, Joop

Kamal Malhotra Thu, 03/08/2007 - 05:29

Hi,

The Vista client is pretty new and there could be some issues with it. Since it is a beta version, it is not supported by TAC so I would suggest you to wait for a proper release as it might have some fix for the known issues and at that time TAC would also support it.

HTH,

Regards,

Kamal

smokinbike Thu, 03/08/2007 - 06:56

Well, I installed, uninstalled, and reinstalled so many times I got to the point where every version gave me the 442 error even after a fresh install. I finally reinstalled Vista, and installed 5.0 while on my office network and got that working. I also found that it will work when using my Verizon air card. I'm settling for just using the air card at home for VPN access at this time. Not ideal, but a suitable workarournd for me.

If the March 28 release works, please let me know. I'm afraid to try anyhthing while I'm finally stable.

Mike

Actions

This Discussion