how to port forward for bittorrent client with a cisco soho 97?

Unanswered Question
Feb 28th, 2007

i need the command lines to port forward the port which i know by heart and i my ip address which i know by heart as well!!! i just bought a soho 97 and it is awsome but i have no clue on how to port forward with it!!! here is my router's configuration...

Cisco#sh run

Building configuration...

Current configuration : 1266 bytes

!

version 12.3

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cisco

!

enable secret ***

enable password ***

!

no ip subnet-zero

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool CLIENT

import all

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

dns-server 196.1.69.100 196.1.69.99 168.187.5.14

lease 0 2

!

!

no aaa new-model

!

!

!

!

!

!

!

interface Ethernet0

ip address 10.10.10.1 255.255.255.0

ip nat inside

hold-queue 100 out

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 0/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

dsl operating-mode ansi-dmt

hold-queue 224 in

!

interface Dialer0

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

ppp chap hostname ***

ppp chap password ***

!

ip nat inside source list 2 interface Dialer0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

no ip http secure-server

!

access-list 2 permit 10.10.10.0 0.0.0.255

!

line con 0

exec-timeout 120 0

no modem enable

stopbits 1

line aux 0

line vty 0 4

exec-timeout 120 0

password ***

login

!

scheduler max-task-time 5000

!

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jim.coyne Thu, 03/01/2007 - 04:52

if internal host is 10.10.10.10 and I want to redirect telnet to that host:

ip nat inside source static tcp 10.10.10.10 23 interface dialer0 23

if internal host is 10.10.10.10 and I want to redirect telnet to that host, but my host runs telnet on port 50:

ip nat inside source static tcp 10.10.10.10 50 interface dialer0 23

if internal host is 10.10.10.10 and I want to redirect an UDP application to that host on port 60:

ip nat inside source static udp 10.10.10.10 60 interface dialer0 60

jim.coyne Thu, 03/01/2007 - 04:57

And change your vty password, since everyone can see it's "kemsdsl"

Actions

This Discussion