VXML Welcome message intermittantly not playing

Unanswered Question
Mar 1st, 2007

Hello,

Incoming internal calls to the customer helpdesk current are sent via CallManager Trunk with MTP enabled.

(See: Forum Response "Contact Center: CVP using DSP Resouce for G.711 calls").

The MTP resource used is a 2821 with 72 DSP's dedicated for MTP for the CCM Trunk only. No more than 30% is ever used. When I make several calls to the Helpdesk (CCM Trunk > GK > CVP > VXML GW). I get silence on approx every 20th call. Is there any debug or show command that would show me that I'm reaching a threshhold on either the vxml gw or the dsp router? My vxml gateway is a AS5350XM which I understand can cope with 20 simultaneous calls.

Many thanks, Michael

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
carenas123 Wed, 03/07/2007 - 07:15

Try out the Voice debug tool tool find the useful debug commands.

The Voice Debug Lookup tool provides the most useful debug and show commands used to resolve a given type of voice-related problem. There are many different and distinct categories for a voice problem in a network. This tool clearly identifies the most helpful debug and show commands toward a resolution given the protocols, features, platform, and functionality used in your voice network. The user identifies the protocols, features, platform, and functionality, with the provision that the problem experienced is directly or indirectly related to these aspects of the network. The tool then lists the most helpful debug and show commands which are collected from the network.

http://www.cisco.com/en/US/tech/tk1077/technologies_tech_note09186a0080207ec6.shtml

Actions

This Discussion