Cisco 7911 Phone with "upgrading" message in LED

Unanswered Question
Mar 1st, 2007

The Cisco Ip phone 7911, dont startup and the led is displaying "upgrading" and appears the mac address too. What is this problem? i have others 7911 phones connected to my switch and dont display this kind of message. By the way the router is a 2811 model with CME express 3.3. I would appreciate your help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
Brandon Buffin Thu, 03/01/2007 - 13:14

Try the following to reset the phone to factory defaults.

Power off the phone.

Hold down the # key.

While holding #, connect an AC adaptor to the phone.

Continue to hold # until the line buttons blink amber.

Release the # key.

Enter 3491672850*#

The lights should change color from amber to red. When this occurs, the phone is resetting to factory defaults.

Hope this helps. If so, please rate the post.

Brandon

newcom_mis Thu, 03/01/2007 - 13:53

I dont have an AC Adaptor to the phone, the phone is connected directly to POE port on a switch, i tried with another 7911 using the same port where is the bad phone,and no problem with that 7911,i changed the bad 7911 to another port on the switch,and i followed your instructions, but with no AC adaptor because all the phones came with no AC adapter, but right now the led is dead, the upgrading status is missing, just see the line button red for a brief moment, the line we are using are protected for electrical troubleshooting, im worried about it because is the 2nd phone with this problem, but the other 4 are working properly with the 2811 configuration, where is the problem???, the led problem means hardware failure???? can u help me again pls

Brandon Buffin Fri, 03/02/2007 - 07:14

Sounds like a hardware problem with the phone. If the phone is covered under a support contract, return it to Cisco.

Brandon

Actions

This Discussion