IPCC Enterprise Reporting

Unanswered Question
Mar 2nd, 2007

Hi to every one.

I need to customizing reports for customer and create personal report.

My questing is what tools I should to use for creating my own reports?

I heard about PowerBuilder and InfoMaker, what will be your advise?

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
lpezj Fri, 03/02/2007 - 03:17

Hi,

You must use Sybase Infomaker. With this tool ytou cnan cretae customize reports and add them to Webview.

Check the version of IPCC that you have in order to get the proper Infomaker version.

Hope this helps,

Juan Luis

LysetskyyS Wed, 03/14/2007 - 06:42

Does anybody know why this error appers?

There was an error running your report. Please try again and contact your WebView administrator for further information.

Error Message: ICMDW Error-->openreport(): DataStore Create error: DataWindow syntax has incorrect release number. - arg_path: C%3A%5Cicm%5Cicm1%5Caw%5Ccustom%5Cagtskg%5Cppb050.pbl arg_report: agtskg30_rt_test

I just open old one report(default)and saved it(rewrited it) and as a result it not opened

:(

Gergely Szabo Thu, 03/15/2007 - 11:48

Yes, I do know.

You are probably using Infomaker 10.5.*, right?

If so, you MUST install Infomaker 10.0.* Even though Cisco docs say ICM 7 reporting supports Infomaker 10.*, well, not quite so.

Problem is you probably won't get Infomaker 10.0.* from Sybase, they are selling 10.5 only. However, a workaround might be to buy 10.5 and get 10.0 from your local Sybase partner.

Gergely Szabo Fri, 03/16/2007 - 00:33

I'll bet one hundred dollars if you install Infomaker 10.0, it will work correctly (with no such error messages).

LysetskyyS Fri, 03/16/2007 - 00:41

:-) I had wrote mail to local sybase office and now am waiting for reply. I hope that 10.0 will solve my issue.

roman3mcisco Tue, 04/29/2008 - 20:03

Hi,

I am experiencing the same problem you had some time ago with Infomaker 10.5 (Datawindow syntax has incorrect release number).

Before bying version 10.0 (if i get it) I just want to confirm with you if you are still wiorking with this applications and if you have come up with any other problems????

Appreciate your help.

regards

roman3mcisco Tue, 05/27/2008 - 18:40

Thanks ver much. It also worked to me with version 10.0 (No doubt about it)

roman3mcisco Tue, 04/29/2008 - 20:06

Hi,

I'm having the same problem. I am actually requesting Sybase a copy of 10.0 (would be difficult). Are you still working with Infomaker?? have you come up with more problems? do you think is worth to stick to this tool for customizing IPCC reports

Thanks very much for your help? regards

JoeMattia Fri, 09/19/2008 - 09:00

Hello, I noticed that Sybase currently has InfoMaker version 11.1 available now.

So, do we still need to request version 10.0 in order for it to work with Cisco UCCE 7.1(5) or greater or can we use the latest version (hoping it has a fix for this error)?

You must use the old version. It's easy to test out for yourself.

WebView and the EAServer will look at the custom report and it will not run if it was not developed with the correct version of Infomaker.

As you can imagine, with the introduction of Intelligence Suite, Cisco don't have resolving this issue high on their list of priorities.

Regards,

Geoff

JoeMattia Mon, 09/22/2008 - 05:10

Thanks Geoff, that helps a lot.

I'm currently in contact with a Sybase sales rep to see if we can order 10.0.* instead of their latest version.

Actions

This Discussion