SVC client installation Error while authorizing certificate

Unanswered Question
Mar 2nd, 2007

If any one has this problem before ,please help me. We are using ASA 5510 configured as SVC. It is working fine from 6 months, but from last week it is not working properly for VPN.

I will attach the snapshots of error. please give me the reason for this.

Thanks

Rao

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ggilbert Fri, 03/02/2007 - 13:14

Rao -

a. Where you using a third party assigned certificate for Webvpn/SVC connections.?

b. If you look at the certificate that is being passed down from the ASA - is it the certificate of the ASA that is being passed down.

Make sure the right trustpoint is assigned on the outside interface for webvpn connections.

Hope this helps.

Thanks

Gilbert

Rate this, if it helps!!

rao.machavarapu Mon, 03/05/2007 - 22:00

Gilbert,

Thank you for you reply.

It is the certificate of the ASA is giving error message which was not before. I compared the configuration with the previous one. It is absolutly fine. If I bypass the error I connects to VPN and the applications are working fine. I would like know why I am getting error message.

Thanks

ggilbert Tue, 03/06/2007 - 06:17

Rao,

Where you using a third party certificate on the ASA for your Webvpn/SSL connections?

Or were you using the certificate generated by the ASA before this problem happened.

Thanks

Gilbert

Actions

This Discussion