Some phones can hit "transfer", dial#, then "transfer", others

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
MikeTomasko Fri, 03/02/2007 - 18:33

Check the Maximum Number Of Calls setting. You may not be able to transfer because your Max Calls is set to low. If you're missing the Transfer Button all together, check your Phone Button Template and make sure it has the Transfer Key.

rhugo Sun, 03/04/2007 - 06:35

Or, if these phones are set up on a CME (you didn't mention the platform you are using) make sure all of your ephone-dn 's are set to "dual-line" if the user needs the second "transfer" option.

rob.huffman Mon, 03/05/2007 - 06:53

Hi Mike,

In CME you have have a sytem wide Transfer setting (transfer-system {blind | full-blind | full-consult [dss] | local-consult} as well as the ability to override this setting on a phone by phone basis (ephone-dn dn-tag [dual-line] **transfer-mode {blind | consult}). Like you say it makes sense for the Receptionist to have a quick Transfer method and perhaps the 7971 user requested this as well. Have a look at the following;

Configuring Call Transfer

This procedure enables support for network calls that use the H.450.2 standard and allows you to optionally specify a range of allowable transfer destinations.** It also allows you to override the global setting for blind or consultative transfer for individual ephone-dns and block transfers to external destinations by individual ephones.

SUMMARY STEPS

1. enable

2. configure terminal

3. telephony-service

4. transfer-system {blind | full-blind | full-consult [dss] | local-consult}

5. transfer-pattern transfer-pattern [blind]

6. exit

7. ephone-dn dn-tag [dual-line]

8. transfer-mode {blind | consult} **

9. exit

10. ephone-template template-tag

11. transfer-pattern blocked

12. transfer max-length digit-length

13. exit

14. ephone phone-tag

15. ephone-template template-tag

16. restart

17. Repeat Step 14 to Step 16 for each phone on which you want transfer capability limited.

18. end

Use the show running-config command to verify your configuration. Transfer method and patterns are listed in the telephony-service portion of the output. You can also use the show telephony-service command to display this information.

If you have used the transfer-mode command to override the global transfer mode for an individual ephone-dn, use the show running-config or show telephony-service ephone-dn command to verify that setting.

This would show up like this;

ephone-dn 40 dual-line

number 451

description Main Number

huntstop channel

no huntstop

transfer-mode blind**

From this good doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_configuration_guide_chapter09186a00806a7ff9.html#wp1071598

Hope this helps!

Rob

Rob,

This is very helpful. I do have a system setting for "full-consult" transfers. However, I have one 7971 user that states they do not get the second "transfer" prompt. I know his dn-tag is the default transfer option (system) but I will explicitly configure the dn-tag for "full-consult" and see if that does it.

Thanks for the info!

Actions

This Discussion