Unity upgrade from 4.0.3 to 4.0.4

Unanswered Question
Mar 2nd, 2007

Hello,

We are doing a unity upgrade from 4.0.3 to 4.0.4.Do I have to upgrade dialogic software also for this upgrade?

Thanks,

Radhika

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Mon, 03/05/2007 - 10:38

There is some available upgrades for the diaglogic card. You don't have to upgrade the dialogic card software, but when using this in 4.04, its better to have every available software patch from Cisco for Unity and diaglogic. The cards are fiesty with this version. They tend to not start up during boot, but once the server is booted, and you restart unity from the SA in the tray, they work fine.

If you are upgrading, I would go for 4.2 if possible. It's much more stable than the 4.03,04, and 05 versions.

cheers

Actions

This Discussion