Cisco IP Phone 7912 light indicators continuous on

Unanswered Question
Mar 2nd, 2007
User Badges:

Hi folks,


When powering up ip phone 7912 through inline or adaptor the light indicators continuously on and screen is blank.


Regards,

MAR

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Sat, 03/03/2007 - 01:05
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


Try doing a factory reset, but it sounds like your handset is DOA and will need sending back...:


HOld down # as you apply power to the phone, and continue holding it until the MWI light stays on.


Then press 123456789*0#


The phone should reset and try to download firmware again (make sure it's attached to the network with a working TFTP server for this).


If that doesn't work, send it back.


Please rate helpful posts...


Aaron

marahman78 Sat, 03/03/2007 - 05:07
User Badges:

Hi Aaron


I have checked it several times but it didn't work but any way thanks


MAR

lfulgenzi Sat, 03/03/2007 - 05:05
User Badges:
  • Silver, 250 points or more

I had a problem when upgrading to 4.1.3. It seems when you had a custom background image on the 7912 things went a little haywire and exhibiting something similar to what you have.


Just a thought. The TAC should help you find the bug ID.

paolo bevilacqua Sat, 03/03/2007 - 13:04
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Don't send the phone back yet.

Connect to network with a DHCP server, and check that is it making a DHCP request. Make sure you are giving both option 66 and 150 as TFTP address in the DHCP reply.

Then observe TFTP request and give the phone any file it is requesting.

Actions

This Discussion