Error: NO radius servers are Responding

Unanswered Question
Mar 5th, 2007

hi guys

i recently completed a lightweight wlan deployment in my org.There are 19 LAPs,a WLC 4402 and ACS SE.Authentication is done form the AD and i am using PEAP in my XP clients.

two of my laptops can connect to the wlan without any problem but when i try to connect another laptop user,all the connected laptops disconects and displays VALIDATING IDENTITY at the windows wireless zero config tool...while the WLC dispalys the ERROR NO radius serves are Responding.

can someone help me troubleshoot this because i dont know where to touch.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (3 ratings)
Loading.
smalkeric Fri, 03/09/2007 - 11:17

There are a number of reasons for a RADIUS server to no respond. Assuming that the server has connectivity(ping) with WLC, one reason might be the WLC not being added as AAA client in RADIUS server. Or, if the 2 other laptops are connecting using the RADIUS server and the problem is with this client only, then chances are there it is client specific problem. Can you send me the client configurations and WLC configuration for this client?.

dancampb Sat, 03/10/2007 - 07:42

Make sure you have the post SP2 patch KB885453 installed on PC or disable fast reconnect on both the client and Radius server. This patch fixes an issue within the XP OS that can cause issues with authentication and generate the No Radius Servers Responding message on the controller.

joseluciano Mon, 07/02/2007 - 07:49

Hi.

if you already installed the Windows Remote Agent, then increase timeout of the configuration of the server radius in the WLC to 4 or 5 seconds.

Actions

This Discussion

 

 

Trending Topics - Security & Network