Playing VM through phone causes login prompt

Unanswered Question
Mar 5th, 2007

Whenever I try to play back VM from the computer to the phone it brings up a user logon prompt. I've un/re-installed, still didn't fix it. It's happening to 2 of 100 people. any guidance?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Tue, 03/06/2007 - 07:09

Also make sure the AD account is not locked out or the password expired.

Brandon

noahrichardson Tue, 03/06/2007 - 07:21

Just logged her in on my computer and it worked, on her computer it doesn't validate.

Brandon Buffin Tue, 03/06/2007 - 07:54

Try the following:

1. Open regedit.

2. Go to HKEY_USERS\SID\Software\Cisco Systems\Cisco Unity\Media Master\Profiles

3. Delete any profiles listed

4. Close Outlook

5. When you open Outlook it will reconfigure VMO.

Brandon

noahrichardson Tue, 03/06/2007 - 08:12

I did that, and it did reconfigure VMO. It's still prompting for user/pass/domain and errors with "Access was denied when connecting to the voice server. To use the telephone you must be logged into Windows using the account associated with your subscriber account." Thanks for the help BTW, this has been driving me nuts

Brandon Buffin Tue, 03/06/2007 - 08:14

Go to Control Panel -> User Accounts -> Manager passwords (This can be a couple of different places). If there are any entries there, remove them.

Is the account you're logged into Windows as the same as the Unity account?

Brandon

noahrichardson Tue, 03/06/2007 - 08:17

No entries in the manage passwords, the account is the same. Also, when she logs in from my machine it works

Brandon Buffin Tue, 03/06/2007 - 08:21

One option would be to rename her profile in c:\documents and settings, have her log back in so a new profile gets created and setup Outlook/VMO again. If that works, you could copy documents, favorites, etc from the old profile to the new.

Brandon

noahrichardson Tue, 03/06/2007 - 08:24

we just started a new profile for her this week, and the problem was happening before then as well. I've also un/reinstalled office 2003.

Actions

This Discussion