Got Error Message when launching ASDM

Unanswered Question
Mar 5th, 2007


I have a error message when launching ASDM. Error as below:

Your ASA image has a version number 7.2(1)12 which is not supported by ASDM 5.1(2)

How can i rectify this?

Thanks in advanced!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
vitripat Mon, 03/05/2007 - 17:56

You'll need to upgrade your ASDM version to 5.2(2). This is the version which will be compatible with your current ASA image.

Heres how compatibility works-

7.0 --> 5.0

7.1 --> 5.1

7.2 --> 5.2

You can download asdm-522.bin from following link-

Copy it to ASA's flash and point the ASA to use the new image for ASDM using-

asdm image flash:/asdm-522.bin

Hope this helps.



cindylee27 Mon, 03/05/2007 - 18:41

Thanks Vibhor! This is really useful! :)

Another question is..i am trying to use my company pica account to download but not able to do it. :(

iS that any special account to install this image file?

Thanks again!


suschoud Tue, 03/06/2007 - 06:14

Hi Cindy,

You need to have a cco id which has enough privilege level to download the image.If that's not happening,you could access you profile on cisco's website and if you have any smartnet account with cisco ( your cisco accounts manager must have the necessary info ),you can specify that in the profile so that your cco id gets the necessary privilege to access s/w images.

if that's not possible,you can contact cisco tac


This Discussion