Cisco 65xx with Adva Optical FSP 150

Unanswered Question
Mar 5th, 2007
User Badges:

Hi folks,


Im new to the board so I just want to first say hello and tell a little about myself. Im 35 and working in the Northern Va DC area. I was a Tech Controller in the Airforce for 8 years the a Dial Access installer for 3 years at UUNET followed by Network eng at Qwest for 5. I am now at a small company that does work for the Gov.


I have some new gear I know very little about. It's the Adva Optical FSP 150. I need to set up a ring of 2 FSP 150 MGs and 3 MEs to several Cisco 65xx switches. Im having a heck of a time getting the Ciscos to talk through the Adva gear. Does anyone have any experience with this stuff or suggestions?


Im am terribly rushed for time to make this stuff work and Im tired of banging my head against the wall. I have contacted Adva but there has been little help there (although those guys are great the ones I talk to dont know Cisco) and we do not have a contract with Cisco yet so I can not call them..... Any help would be greatly appreciated.


Thanks

John


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Tue, 03/06/2007 - 23:37
User Badges:
  • Red, 2250 points or more

Hi Bozman


Do make sure that you are using like mode SFP's on both the equipments and also make sure that you are using up multimode cable out there to connect them.


You can check out the type of SFP's being used you can take them off from the box and verify it accordingly..


regds


Actions

This Discussion