VPN Client 4.8.02.0010 not connecting at home

Unanswered Question
Mar 6th, 2007

This is odd one, I'm running Windows Vista on a test laptop for work. The Cisco Client seems happy to connect from our test DSL connection in the office and from my EVDO card. But at home I get the 412 remote peer no longer responds crap. I tried wired and wireless, changed my MTU to 1500 and 1300 on both my router at home and by client. Tried using TCP port 10000 (which is setup on the ASA) and UDP, the logs dont show anything blocked.

I'm using a D-Link DGL-4300, I have gotten my WinXP box to connect from home. Work we are using an ASA 5520.

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
graemef11 Wed, 03/07/2007 - 00:35

I'm having a similar problem with error 412. I recently changed to a D-Link DI-634M wireless router. I'm using an XPPro over WLAN connection with no luck. I've tried UDP/TCP port forwarding and firewall disabling for 10000,4500,500 with no success. If I DMZ the laptop it works OK and if I'm connected through another location. It sounds similar to your situation. Have you made any progress?

Thanks

vmbhatia1 Wed, 03/07/2007 - 05:23

You might want to try the VPN beta client v5 for windows vista. Look for:

vpnclient-win-msi-5.0.00.0090-k9-beta

Regards,

VINEET BHATIA

Actions

This Discussion