Network Analysis Module SNMP Spoofing

Unanswered Question
Mar 6th, 2007

had a question about the recent NAM

vulnerability advisory for the Cat 6000,6500s. I am running OS v7.6(5).

Do I have to worry?

Thanks for your help.

-B

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Danilo Dy Tue, 03/06/2007 - 06:05

According to Cisco, CATOS Version 7.6(1) through 7.6(14) is not vulnerable http://www.cisco.com/en/US/products/products_security_advisory09186a00807f4139.shtml

BTW, do you have the NAM? Execute "show module", it should display either one of the following;

WS-SVC-NAM-1

WS-SVC-NAM-2

WS-X6380-NAM

If you don't have it, don't worry. If you have it, don't worry also because your CATOS version is not vulnerable.

Actions

This Discussion