Rob Huffman Tue, 03/06/2007 - 10:49
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Cody,

We are not doing the Manual workaround but according to the docs this needs to be done on the Pub and Subs (beginning with the Pub) I would have thought that your described method would work fine but here is what Cisco recommends;

CCM OS Manual Workaround 3.x and 4.x

On the new US DST date, Logon with sufficient privileges to CCM Windows Server (starting with Publisher)

Click Start, Settings, Control Panel, Date and Time

Adjust the time accordingly

Click on TimeZone tab

Uncheck the Automatically adjust clock for daylight savings changes

Click Apply or Ok

Repeat steps for all servers in the cluster.

When DST ends in the Fall, the clock would have to be manually adjusted again using the same method described in steps 1-3 and 6-7 above. Please note, however, that manually adjusting the clock on CCM servers could result in a conflict in time which may produce time synchronization issues.

From this doc;

Hope this helps!


censanian Tue, 03/06/2007 - 11:46
User Badges:

Im running CCM

When I log into my suscriber gui and go see if I could possibly set the time manually, I see this..

"This machine is not the first node. Therefore you cannot adjust the time."

thisisshanky Tue, 03/06/2007 - 11:53
User Badges:
  • Purple, 4500 points or more

Have you set NTP on PUblisher ? If then you can change any time info only on the publisher. Subscribers get time sync info from Publisher. You dont need to change time settings unless you are hitting bugs,


CSCsh44003 or


censanian Tue, 03/06/2007 - 12:06
User Badges:

Yes, I have NTP server defined on my publisher. Should publisher then pull time from that NTP server? No bugs with this? (Then following this, suscriber will pull time from publisher?) Any reboots needed or is this auto-detected on both publshr and suscrbr?

thisisshanky Tue, 03/06/2007 - 19:57
User Badges:
  • Purple, 4500 points or more

I am sorry, i thought you were running 5.1. Since you are running 5.0.1000 you will need to update your CM with 5.0.2123 as per the link that Rob suggested or move to 5.1(1).


This Discussion