No output on 3524-XL-EN console port...already tried every baud rate

Unanswered Question
Mar 6th, 2007

I get no output on a 3524-XL-EN console port. My terminal emulator is SecureCRT. My console cable, laptop serial port, and SecureCRT settings work just fine on 5 other Cisco switches, so there's nothing wrong with my set up.

I know the basic troubleshooting routine is to keep trying various serial port settings hoping that you might guess the right one (and that some previous person changed the console port baud rate on the switch and forgot to label it or switch it back to the standard 9600/8/N/1 settings). I've tried every baud rate possible in SecureCRT from 110 to 115200. Still doesn't work.

I don't know the telnet settings (username, password, IP address, etc.) so I can't telnet into the switch.

Is there any way to set the switch back to factory defaults? Any undocumented jumper or something that we can set?

Thanks, Sam

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
NetArchitectsInc Tue, 03/06/2007 - 13:49

Thanks, but without being able to type anything on the console port, going through the password recovery procedures won't get me very far.

ahmednaas Tue, 03/06/2007 - 13:59

Did you see any garbled output while changing port speeds? In my experiece, you'll see some garbled output when the setup is wrong. No output at all would indicate a faulty cable or dead ports (on either side).

NetArchitectsInc Tue, 03/06/2007 - 14:24

Good point. I did see garbled output:

???????? ... ????????

It makes me think that the physical connection (port & cable) is good. However, I literally did try every single baud rate possible that SecureCRT allowed between 110 and 115200 and still didn't get clean output. I only tried 8/N/1 for all baud rates. I'm not terribly inclined to try all possible variations of these and the flow control settings...that would just take too long.

glen.grant Tue, 03/06/2007 - 14:58

You will have to mess around with the other parameters too not just the speed .

steve.busby Tue, 03/06/2007 - 14:07

It's been a while since I was on a 3500XL, but IRC if you performed the first three steps, it might reset the console to something useful and get you into the 3500XL's version of ROMMON.



sundar.palaniappan Tue, 03/06/2007 - 16:19


Try changing the flowcontrol setting and see if that helps. I have had some success in the past when the flowcontrol setting was changed.




This Discussion