site to site vpn through loopback interface

Unanswered Question
Mar 7th, 2007

Hi everybody.

I have install and configured site to site vpn between to cisco routers.

The problem is that only ping file share protocol is worked. I try to connect pc in branch office to HQ domain and cannot do it and connect from HQ to Branch office and from branch to HQ office with remote desktop and on router console I see this message:

*Mar 6 11:36:19.438: %CRYPTO-4-RECVD_PKT_NOT_IPSEC: Rec'd packet not an IPSEC packet.

(ip) vrf/dest_addr= /10.10.1.254, src_addr= 10.10.1.1, prot= 47

*Mar 6 11:37:26.702: %CRYPTO-4-RECVD_PKT_NOT_IPSEC: Rec'd packet not an IPSEC packet.

(ip) vrf/dest_addr= /10.10.1.254, src_addr= 10.10.1.1, prot= 47

*Mar 6 11:39:41.030: %CRYPTO-4-RECVD_PKT_NOT_IPSEC: Rec'd packet not an IPSEC packet.

the config and diagram attach here

can anyone help to resolve this issue

thanks before

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kamal Malhotra Wed, 03/07/2007 - 12:09

Hi,

Please consider setting the mss value.

HTH,

Please rate if it helps,

Regards,

Kamal

elnurh Fri, 03/09/2007 - 01:56

I change mtu in the tunnel this value 1440 but this changed not help me this message still appear when I try to connect to remote network

%CRYPTO-4-RECVD_PKT_NOT_IPSEC: Rec'd packet not an IPSEC packet.

(ip) vrf/dest_addr= /10.10.1.1, src_addr= 10.10.1.254, prot= 47

and I can't connect now and ping remote net

this is my new config I changed some settings here

elnurh Mon, 03/12/2007 - 02:43

not help a changed mtu size 1400 but it's not help to me

Actions

This Discussion