WLCS 4402 Client Session Timeout

Unanswered Question
Mar 7th, 2007

I am having an issue with my 4402. In the WLAN I have created there is a setting called Session Timeout. This by default is set to 1800 secs. This forces the clients to reauthenticate on the wireless every 30 minutes. I want to change this to 28000 secs. I have tried through both the Web and CLI. It seems to accept the change with no errors however will not take the change. I have even done this at CLI, saved the config and reset the system. Still at 1800. How do we get this changed?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Wed, 03/07/2007 - 07:13

Hi Jim,


Have a look at this thread, just a guess here but I don't think that this setting is the one causing the 30 minute timeout. My understanding was that this setting is actually in minutes (could be wrong),


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=Security%20and%20Network%20Management&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddbab5d/0#selected_message


Hope this helps!

Rob

jim_pliss Wed, 03/07/2007 - 09:01

I looked at the link provided. This is actaully where I am trying to set this Session Timeout. If trying to set in the web it will only take 300 - 860000. In the CLI it will accept a zero although not what I want to use. In either case it will not change from 1800. I have attached a screen shot





Attachment: 

Actions

This Discussion

 

 

Trending Topics - Security & Network