Day Light Savings Command for IPS 4215

Unanswered Question
Mar 7th, 2007

What command can I use to make sure that the IPS is configured for Day Light Savings this weekend?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vitripat Wed, 03/07/2007 - 08:36

If your sensor is running above 05.0(06)S247, you dont need to make any changes. This issue was fixed in 05.0(06)S247.

Please refer to bug id: CSCsf22530

Hope this answers your questions.

Regards,

Vibhor.

vitripat Wed, 03/07/2007 - 15:27

Yes .. it was filed for version 05.0(06)S247 and has been taken care of from 5.1 trains.

Regards,

Vibhor.

marcabal Fri, 03/09/2007 - 10:47

My recommendation is to upgrade to 5.1(5) if running 5.1 on your sensors.

The 5.1(4) upgrade put in the new defaults for the new time changes, but there was an IDM bug where the old time changes may have been written as "user" configuration.

The 5.1(5) Service Pack corrects that IDM bug and ensures the new time changes will be used.

If running 5.1(4), 5.1(5), or 6.0(1) then execute:

show conf | begin summertime

It should show:

summertime-option recurring

summertime-zone-name

exit

exit

! ------------------------------

Followed by the rest of your config.

So long as nothing is between the "recurring" and the name, AND you are running 5.1(4), 5.1(5), or 6.0(1) then you are fine because it will use the new defaults for this year.

If it has anything between "recurring" and the summertime-zone-name then it may not be set correctly.

If running 5.1(4) or earlier, then upgrade to 5.1(5) and check it again. 5.1(5) will correct most mis-configurations.

If you are already running 5.1(5) or 6.0(1), then you will likely need to do some correcting manually.

1) conf t

2) service host

3) default summertime-option

4) summertime-options recurring

5) summertime-zone-name

6) exit

7) exit

8) yes to apply changes

9) yes to reboot

Actions

This Discussion