adding new report to Cisco Historical Reporting

Unanswered Question
Mar 7th, 2007
User Badges:

Hi,


I have created a new report using Cisco Customer Response Solutions Historical Reports 4.0 (3.8)


I have created a stored procedure, both report and chart cyrstal reports, the XML definition file and updated the hrcReportCatalog_en_US.xml to include the new report.


I am getting the following log error message:

141: 3/7/2007 12:27:26 PM %CHC-LOG_SUBFAC-3-UNK:The following SQL Command failed due to ([Microsoft][ODBC SQL Server Driver][SQL Server]Could not find stored procedure 'db_cra.dbo.sp_agent_state_interval_mod'.)SQL Command=[Exec db_cra.dbo.sp_agent_state_interval_mod '03/06/2007 6:00:00 AM', '03/06/2007 6:00:00 PM', 0, 0, 'NULL', 'NULL', 'NULL', 'NULL']



I believe everything is in order but can't seem to get it to work. I have looked over permissions for the stored procedure.


I am out of ideas.


Does anyone have any suggestions.


Thanks


Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aghaznavi Tue, 03/13/2007 - 12:49
User Badges:
  • Silver, 250 points or more

create a DSN points to db_cra.


Choose Start > Settings > Control Panel > Administrative Tools > Data Sources (ODVC). Choose the System DSN tab and make sure that dsn_cra appears in the list of system data sources. If dsn_cra does not appear, re-run the CRA installation program.


http://www.cisco.com/en/US/products/sw/custcosw/ps1846/prod_troubleshooting_guide_chapter09186a0080193f35.html

Actions

This Discussion