Network troubleshooting

Unanswered Question

Hi, we have a network consisting of a C6509 with SUP2 supervisors and about 20 3750's (in stacked configurations) throughout our organisation. We have also have 8 VLANs (VoIP, VMWare, DMZ, etc).


Since a couple of days we have a loss of network connectivity throughout our organization, that lasts several minutes. So far it only happens at night. No errors that could give an explaination about this is logged in any switch, except for a large amount of ports going down and up again.


What are things to look for if you have network connectivity issues at specific times on your network? What type of logging can I enable on our switches that might show a cause?

Right now I suspect a spanning-tree event to happen, but as far as I know this type of event is logged by IOS, so there should be logging relating to that, but there isn't.


Anyone who can guide me in the right direction? Many thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Danilo Dy Thu, 03/08/2007 - 04:21
User Badges:
  • Blue, 1500 points or more

Before anything happen;

- I enable debug level logging to syslog server using Kiwi syslog (licensed so I can separate the logs by hostname)

- Bandwidth monitoring of all ports (switch or routers)

- CPU and Memory utilization of all devices

- Interface error monitoring of all ports (switch or routers)

- Use IOS in (GD) releases


However, in your current problem - don't you think its a root switch problem in an STP?

matt.schneider@... Thu, 03/08/2007 - 08:11
User Badges:

Are you running Cisco Works (LMS 2.6)? We were having a similar problem that hasn't happened since I stopped the Cisco Works Daemon manager. We are currently trying to determine what in Cisco Works is causing the problem. Just something to check out.

Actions

This Discussion