MARS and REM 3.0 Support

Unanswered Question
Mar 8th, 2007

I know I can configure MARS to pull data from the REM Security Management Console version 1.0, but is there also support for later versions of REM? Does this matter and has anybody seen compatibility issues with the later versions?

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
pmccubbin Thu, 03/08/2007 - 12:41

I contacted REM and their response was that MARS was compatible with version 3.0 and that there were no known issues.

cory.michal Tue, 04/17/2007 - 08:45

I can confirm that there are infact issues with REM 3.0. I tried to configure it and the reporting device and Source and Destination IP addresses as well as reporting device fields do not come into the system correctly.

I contacted Eeye and was told.

"There was a recent change to the EVT table ( the one MARS reads from ) to improve performance of the DB."

That is what is causing the problem.

Actions

This Discussion