7941/61 phone firmware for ccme 3.3

Unanswered Question
Mar 8th, 2007

hi folks,

i have one ccme router 3.3 and router os 12.4

the things are working fine but 7941 and 7961 phones are not coming up i searched firmware for them but cant find for 3.3 its only available for 4.0

is thr any way i can sort this.

ur help will be hihly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Thu, 03/08/2007 - 08:18

Any recent firmware will do, there is no functional difference between 3.3 and 4.0.

Whta do you - they don;t came up, registration problem or what ?

Actions

This Discussion