ASA - Cut-through proxy probleme

Unanswered Question
Mar 9th, 2007
User Badges:

I have to configure my ASA 7.2.2 for cut-through proxy but when the users use authentication prompt ,

but only , for (http://1.1.0.2/netaccess/connstatus.html) the ASA send the following message:

"

User Authentication


User Authentication is not required.

"

help me

it is ok when one uses cut-through-proxy by ACL :

"

access-list ACL_INT extended permit tcp object-group PC-UAUTH_DYN host MVINCT19 eq www

access-list ACL_AUTH line 1 extended permit tcp host poste_auvinet host MVINCT19 eq www

aaa-server auth_inside protocol radius

aaa-server auth_inside host SVR-ACS-IN

key xxx

username admin password xxx privilege 15

aaa authentication match ACL_AUTH inside auth_inside

aaa authentication listener http inside port www

"

on a pix 525 is OK

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Vivek Santuka Fri, 03/09/2007 - 05:13
User Badges:
  • Cisco Employee,

Hi,


The config looks good. Please remember that successful authentication is cached (show uauth) and till it expires user will not need to authenticate again.


Please clear uauth and see if it helps.


Regards,

Vivek

a.auvinet Fri, 03/09/2007 - 06:40
User Badges:

after "show uauth"

it no user to connect there, and always the same message!!


Vivek Santuka Sat, 03/10/2007 - 05:52
User Badges:
  • Cisco Employee,

Hi,


Can you get debug aaa authentication and debug radius ?


Regards,

Vivek

Actions

This Discussion