Cisco 857 ADSL Router +12.4(11)T1

Unanswered Question

Hi All,


I upgraded my CISCO 857 to the latest IOS version (see above), and the following command now gives a "Configuration Failed!" error:


ip nat inside source list 100 interface Dialer0 overload


I originally used the SDM to create the config on 12.4(6) and then updated. Interestingly enough 12.4(9)T2 works OK, the error starts to appear on any of the 12.4(11) releases.


Has the command been depreciated? Is there another command to do the same thing?


Many thanks,



Simon Hawkins.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kaachary Fri, 03/09/2007 - 02:27
User Badges:
  • Cisco Employee,

Hi,


The command's ok. Do you have this access-list 100 already created ?


-Kanishka


Something else I tried:


Started off with a blank config: pasted in:


ip nat inside source list 100 interface Dialer0 overload


Interestingly after pressing enter, it took two lines before I got the # prompt back.


I then tried to paste the rest of my config in and I got a "Configuration failed!" on:


ip nat outside

Configuration failed!


This is odd, maybe nat is broken on this IOS.

Actions

This Discussion