How do I keep breaking SC0??

Unanswered Question
Mar 9th, 2007

I have a habit of installing a new switch into my network and Keep breaking my SC0 setup. Here is what I mean. I configure and install a switch. I set up trunking on the uplink and I can't get to SC0 with it set to VLAN 1. I have to set it to the VLAN that the ports are set to. I know it should work set to Vlan 1 so, How do I keep breaking it???

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mheusinger Fri, 03/09/2007 - 05:06


a VLAN is meant to separate traffic, so only "ports" associated with the same VLAN can communicate. If your SC0 "port" is in a different VLAN than your PC then no communication is possible without the help of a router.

Assign your PC access port to VLAN 1 (infact it is in VLAN 1 per factory default), make sure the (sub)network and mask are the same and you should get connectivity.

If you are not attached to VLAN 1 you should NOT get connectivity. You can look at it as a security feature, user ports should not even be allowed to access Switch login.

So it is not a bug, it is a feature!

Regards, Martin

jpeletz Fri, 03/09/2007 - 08:41

Thanks Martin, I guess I didn't explain my problem well. I have multiple switches in which I trunk the uplink. SC0 on these switches is set to VLAN 1. Here is where I messed Up. When I telnet into the switch from a remote location or try and ping the switch IP address, I get no response. If I set SC0 to the Vlan that the ports are configured at, I am able to get a response from the switch. My understanding is that I should be able to get to the switch with SC0 set to Vlan 1 due to trunking. I am guessing I am doing something wrong or out of sequence when I set up the VTP Domain Or the Trunking Link....

glen.grant Fri, 03/09/2007 - 09:19

Sounds like you do not have trunking setup on the uplink and it is an access port . The uplink would have to be a trunk if you want a separate management domain . Also vlan 1 would have to have a definition on your layer 3 device that is doing the routing . Also your default gateway would have to point to that vlan 1 router address , "set ip route default " Hi Joe .

jpeletz Fri, 03/09/2007 - 10:19

Hi Glenn my friend!

Here is the Switch side:

sh trunk

* - indicates vtp domain mismatch

# - indicates dot1q-all-tagged enabled on the port

Port Mode Encapsulation Status Native vlan

-------- ----------- ------------- ------------ -----------

3/33 on dot1q trunking 1

Here is the Router Side:

Sh trunk

Port Mode Encapsulation Status

6/2 on dot1q trunking 1

6/2 is the router port to the switch and here is the VLans:

Port Vlans allowed and active in management domain

-------- ---------------------------------------------------------------------

3/33 1,7,426,428,435-437,445,469,484,530,545,602,900-901,979,989,991-992,997-999

Here is my route command:(I have put xxx where my gateway is security reasons you know..)

set ip route

I hope this information helps...

jpeletz Fri, 03/09/2007 - 10:52

Glen, Thanks for making me think...(What a Dummy I am) I found my problem and I am too embarrassed to publish it..


This Discussion