cpu utilisation

Unanswered Question
Mar 9th, 2007
User Badges:
  • Bronze, 100 points or more

hi there


CPU utilisation of 3660 is high attached "sho ver" and cpu utilisation details .. any suggetion would be helpful.


Trble Sht from my end is , in f0/0 braodcasts are too high, increasing in the rate of 70/sec


Lot of ACLs are confifured for QOS .But is there anyother way?



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (2 ratings)
Loading.
Danilo Dy Fri, 03/09/2007 - 05:12
User Badges:
  • Blue, 1500 points or more

Your total CPU utilization is high but no processes found that may have cause it. It could be a bug!


Try upgrading your IOS to 12.3.22(GD) first since you have 128MB DRAM and 64MB FLASH before you do anything like screwing your router config

spremkumar Fri, 03/09/2007 - 05:15
User Badges:
  • Red, 2250 points or more

Hi Rajiv


You only have mailed the output of show process cpu also seems to be ip input and the ospf router process using up more of the cpu cycle.


do check out for cef on your router and also try to enable cache flow which can help you out in finding out the traffic traversing over your ethernet port..


you can enable the same using ip route-cache flow under the ethernet interface and verification can be done using show ip cache flow


regds


Amit Singh Fri, 03/09/2007 - 05:48
User Badges:
  • Cisco Employee,

Rajiv,


What is connected to fa0/0, If you have a lots of broadcast on the switch port, Please set up a SPAN session and monitor the traffic being generated by the device connected to that port. If you any unsual traffic or a lots of broadcast in the monitoring, try taking out that PC out of the network and check if the CPU usage goes down. You have to troubleshoot it to get the issue resolved.


HTH,

-amit singh

Actions

This Discussion