Unity 3.1 Dongle - Can this be removed

Unanswered Question
Mar 9th, 2007

I have a Customer with a Unity 3.1 Server still in production. The requirements are to build a 3.1 server on a new box, place this box in production and upgrade to 4.x in a couple of weeks.

In building the new server, can I remove the dongle from the live server for a couple of days and use it on the new server as it gets built.

The reason for all this is that I'm doing the same w/their callmanagers and the customer would like to see this fully functioning off-line before implementation.

So, can the live 3.1 box run without the dongle that I need to install 3.1 on the new server?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
r.stockton Fri, 03/09/2007 - 08:09

Thanks,

Trouble is, when I select "install Unity w/Demo Licence settigs", the "Install Unity" check box is greyed out and only the "Install voice card software" check box is enabled.

-Robert

lindborg Fri, 03/09/2007 - 15:19

All versions of Unity back to 2.x could install without a dongle - if the setup is not allowing an install then it's probably detecting a version already installed on that box or a previous install that was not fully removed. You should always be able to install a 2 port Unity server - it'll have limited capabilities (limited record time, limited number of users) but should run regardless.

r.stockton Fri, 03/09/2007 - 16:02

Ok, I got it. I downloaded and applied MSDE SP3 and downloaded Cisco Unity 3.1(3) (CDs I have are 3.1(1)).

This allowed me to select "Install Unity" checkbox instead of just the "Install Voice Card" option.

I chose the demo licence which should be good enough for the next couple of days until I get onsite and grab the actual dongle.

Customer will run w/the dongle for a week or so until we can intall Exchange Server and upgrade Unity to 4.x Unified Messenging

Actions

This Discussion