IPMA Failure on both Assistant and Manager

Unanswered Question
Mar 9th, 2007

CM 4.1(3). I used the wizard to configure one manager and one assistant. I changed the templates on the phones and changed the softkey templates. I then subscribed each phone to the service.

On both phones, when I use the services button to "use" the service, I get the following error message "A system failure was found. Please contact your system administrator"

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jeffrey.girard Fri, 03/09/2007 - 09:35

Brandon -

Thanks for you reply, but no good. I restarted the app as you suggested with no changes. I have also restrated TomCat several times with no changes.


Brandon Buffin Fri, 03/09/2007 - 10:39


Does the Control Center show IPMA as Activated? Also, check the URL in the IP phone service. It should be:


This URL is case sensitive, so check captitalization as well.


jeffrey.girard Fri, 03/09/2007 - 10:54

Brandon -

Yes, on the control center activation. I have opened up a TAC case (Im on the phone with him now as I type this). I assumed that the wizard would make all the ncessary config changes for me. Nope. It does not set any of the service parameters. After I set the parameters and restarted Tomcat, my manager phone is now working, but my assistant is not. The error message that comes up when I request the service is "IPMA is not supported on this device". Its a 7960 and yes - the assistant is already associated to the route point and to the phone used for IPMA

Tim Smith Tue, 01/08/2008 - 09:07

Hi Jeffrey,

Only the manager needs the IPMA service on the phone.

The assistant should be using the IPMA assistant application to interact with IPMA.




This Discussion