remote access to CSA management console

Unanswered Question
Mar 9th, 2007
User Badges:

Hi,

I freshly installed CSA Management on a Win 2003 server and local access to the CSa Management console works fine but I can't connect remotely to it even though I am on the same subnet.


Could anybody help?


regards


fred

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
tsteger1 Fri, 03/09/2007 - 08:10
User Badges:
  • Red, 2250 points or more

Try using the IP address instead of the name.


https://"IP address"/csamc51/webadmin


for a 5.1 MC.


If that works, you need to register the MC FQDN in DNS.


Tom

fredarbogast Fri, 03/09/2007 - 08:24
User Badges:

Hi,


Doesn't help. If I run wireshark in parallel I see the SYNs going to the server but no reply although I disabled the CS agent on the server. Could it be that the local webserver is not listening to external addresses?


cheers


fred

tsteger1 Fri, 03/09/2007 - 09:13
User Badges:
  • Red, 2250 points or more

Are you getting a Java or any other kind of message?

fredarbogast Sat, 03/10/2007 - 01:02
User Badges:

Hi,


No the only message is that my browser says connection timed out. If I do a telnet on port 80 or 443 on the box I also don't get a reply from the box so it seems that something is either blocking my requests or that the webserver only listens to localhost.



tsteger1 Sat, 03/10/2007 - 13:09
User Badges:
  • Red, 2250 points or more

As long as nothing besides the CSAMC is running on the box and there were no changes to the default OS and CSAMC install, you should be able to reach the web console.


Can you put another machine in it's place with the same IP to rule out network problems? Are the outbound connections on the CSAMC working and can it reach other things on your subnet?


Tom

fredarbogast Mon, 03/12/2007 - 00:11
User Badges:

Hi Tom,


I checked the server again and found out that my admin had enabled the Windows firewall with Apache access disabled :-)).


After he changed this everything works fine.

Sorry for that and thanks for your support.


Regards


fred

tsteger1 Mon, 03/12/2007 - 09:51
User Badges:
  • Red, 2250 points or more

Hi Fred, no trouble at all and glad to hear you fixed it.


Tom

Actions

This Discussion