CCMUser login failure

Unanswered Question
Mar 9th, 2007
User Badges:

Users are unable to access CCMUser/login.asp page. Authentication window comes up, but after user/pass are entered, they all get below error. This worked in the past. Any ideas.


Microsoft JScript runtime (0x800A138F)

'undefined' is null or not an object

/CCMUser/_top.asp, line 77

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbarcena Fri, 03/09/2007 - 10:31
User Badges:
  • Red, 2250 points or more

What is the exact CCM version that you are running?


Please check the following:

On the server go to: Start>Programs>Admin tools>Interner Services Manager> Expand on the server's name and look for the CCMUser, right click on it and select Properties. Go to the Directory Security tab and click on the first "Edit" Make sure it is set to Anonymous access, then click on the "edit" button and double check that it has the CCMUSER selected.


Try resetting the password for the CCMUser account in Local Users/Groups and in Internet

Services Manager for the ccmuser virtual directory


Then restart the IIS service and then give it a try.


Also make sure to have the following settings:


The default settings for IIS:

IIS for

Server: right click properties --> Master properties --> Edit --> Directory

Security

Anonymous Access checked -->Edit --> IUSR_guest

Integrated Windows Authentication checked


Default Web site -->

Directory Security

Anonymous Access checked -->Edit --> IUSR_guest

Integrated Windows Authentication checked


CCMUser -->

Directory Security

Anonymous Access checked -->Edit --> CCMuser


In CCMuser what is the Virtual Directory for CCMuser

Should be:

C:\CiscoWebs\User

Application protection : HIGH


Under Administrative Tools --> Component services My PC --> IIS (Default web site//root/ccmuser) Is created



Actions

This Discussion