3750 IOS download

Unanswered Question
Mar 9th, 2007

Can I download a old version IOS12.2(25)SEB4 to the Catalyst 3750 which is currently running a new version IOS12.2(25)SEE2?

Thanks,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
ktu555555 Sat, 03/10/2007 - 02:37

Thanks for you kindly response!

We have a Catalyst 3750 with old IOS version which is online. Now, we bought another Catalyst 3750 with newer IOS version and want to stack it to the old one.

In order to avoid stacking version-mismatch, We need to make 2 switches in same version and keep the old switch working.

That's the reason we would like to downgrade the IOS. Do you have any advice?

Actions

This Discussion