Help with CME 4 answering calls

Answered Question
Mar 10th, 2007

Hi,

I have configured my 1751-V to have 2 x ip phones connected to it. The 1751 has a WIC-2FXO-EU connected to my normal BT phone line.

The IP phones are registered and can make calls to eacher other and to the outside world. The phones are set up so they have their own extension numbers. 201 and 202

The problem I have is I don't know how to get the router to answer an incoming call and send it to the ip phones.

When a call comes in the router does answer it but does nothing else with it, on the inbound phone you hear a busy tone.

I would like to have it so when an incoming call is received at the router both phones will ring.

Is this possible ?

Any help is much appreciated.

Correct Answer by Paolo Bevilacqua about 9 years 11 months ago

Good to know it worked.

For the output volume, try,

voice-port x/y

output attenuation x (from -1 to -6)

You can do that even while on a call. Even better, you can fine tune the FXO for your loop /co characteristics, see:

http://www.cisco.com/en/US/tech/tk652/tk701/technologies_tech_note09186a0080477a06.shtml

You can just skip all the theoretical part, do a thl-sweep while on a call with someone that puts on mute.

Then configure the recommended impedance under the voice-port.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
royalblues Sat, 03/10/2007 - 01:57

What is the DID number assigned to the BT line?

Can you post your configs

Narayan

Paolo Bevilacqua Sat, 03/10/2007 - 09:56

The following should do it.

voice-port x/y

connection plar-opx 20 (or any number)

ephone-dn 20

number 20

ephone yy

button 1:,20

ephone zz

button 1:,20

After this check that the when an external call comes in and is not answered, ephones should stop ringing after the caller hangs-up. If they keep ringing, you need additional supervision disconnect configuration.

richard.murphy@... Wed, 03/14/2007 - 09:41

Have tried your suggestion.

when I enter:

ephone 1

button 1:3,20

I get this:

1751(config-ephone)#button 1:3,20

invalid input button parameter pair 2

1751(config-ephone)#

If I enter:

button 1:20

the phone rings when an outside call comes in, but them I loose the ability to call the 2nd IP phone on 202.

I have attached my config

The other option i have looked at is calling between the IP phones with intercom and having button 1:20, this works but I am confused how the phone will know it's number either 201 or 202 if it's not associating a button with it's ephone-dn 3 or 4 ?

Attachment: 
Paolo Bevilacqua Wed, 03/14/2007 - 09:51

whoops, my bad.

It should have been

button 1o3,20

but you have 7960, so it could be also

button 1:3 2:20

basically the first will "save" one button for other purposes you want, like intercom etc.

richard.murphy@... Thu, 03/22/2007 - 16:16

That did the job a treat.

The phones even stop ringing when a call is unanswered and the calling party hangs up, I've not configured any supervisory disconnect. Strange but I'm not complaining.

I think I will need to tweak the gain or something as people at the other end of the call say the sound is very quiet.

Thanks for the help

Correct Answer
Paolo Bevilacqua Thu, 03/22/2007 - 16:51

Good to know it worked.

For the output volume, try,

voice-port x/y

output attenuation x (from -1 to -6)

You can do that even while on a call. Even better, you can fine tune the FXO for your loop /co characteristics, see:

http://www.cisco.com/en/US/tech/tk652/tk701/technologies_tech_note09186a0080477a06.shtml

You can just skip all the theoretical part, do a thl-sweep while on a call with someone that puts on mute.

Then configure the recommended impedance under the voice-port.

Actions

This Discussion